Your pencil’s out of date…

I’m sorry Sir but you’ll need to upgrade to a Wacom super Doopa model to be able to draw any more. You see you upgraded your operating system to Brexit 0.18 from Brexit 0.16, and with this new software you simply can’t operate properly. ” but the curser moves around the map quite easily, but won’t let me draw the line anywehere” The earlier operating system, which was originally Euro.74 took a while to develop and then was shelved when Brexit 0.16 came along. It seemed popular at the time but having been released it seems that .16 has loads … Continue reading Your pencil’s out of date…